
 

 

Information Technologies Training 
Guidelines 

 
www.smelink.com.np 

 

 

 

 

 

 

 

 

 

Prepared By 

Yomari Incorporated Pvt. Ltd. 

Ekantakuna, Lalitpur 

 

 

 

May‐June 2009 



Table of Contents 
 

1.  Microsoft Word ............................................................................................ 1 

1.1  File Menu .............................................................................................................................................. 2 
1.2  Edit Menu ............................................................................................................................................. 4 
1.3  View Menu ........................................................................................................................................... 6 
1.4  Insert Menu ......................................................................................................................................... 8 
1.5  Format Menu.................................................................................................................................... 10 
1.6  Tools Menu ....................................................................................................................................... 13 
1.7  Table Menu ....................................................................................................................................... 15 
1.8  Windows Menu ............................................................................................................................... 17 

2.  Microsoft Excel ........................................................................................... 18 

2.1  File Menu ........................................................................................................................................... 24 
2.2  Edit Menu .......................................................................................................................................... 25 
2.3  View Menu ........................................................................................................................................ 27 
2.4  Insert Menu ...................................................................................................................................... 28 
2.5  Format Menu.................................................................................................................................... 30 
2.6  Tools Menu ....................................................................................................................................... 33 
2.7  Data Menu ......................................................................................................................................... 36 

3.  Microsoft PowerPoint ................................................................................ 39 

3.1  Creating Simple Presentation ................................................................................................... 40 
3.2  To create presentation with design ........................................................................................ 41 
3.3  Editing the slides ............................................................................................................................ 42 
3.4  Inserting different items in the slides. .................................................................................. 43 
3.5  Setting animations ......................................................................................................................... 44 

4.  Adobe Photoshop ....................................................................................... 46 

4.1  The Photoshop Application ....................................................................................................... 47 
4.2  Getting Images into Photoshop ................................................................................................ 51 
4.3  Imaging Concepts ........................................................................................................................... 54 
4.4  Image Editing ................................................................................................................................... 57 
4.5  Preparing Images for Website .................................................................................................. 77 

5.  Internet and Email ...................................................................................... 81 

5.1  Internet .............................................................................................................................................. 81 
5.2  Email .................................................................................................................................................... 83 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft 
Word 
 



Information Technologies Training 
Microsoft Word 

 

 
Page | 1  

 

1.  Microsoft Word 
Microsoft word is a document processing application developed by Microsoft Corporation. This 

application package provides a wide variety of facilities from creating and editing documents to 

creating newsletter. It is the best of all the available word processors so far. 

How to start 

Start Menu =>Programs =>Microsoft Word OR  

Start Menu =>Programs =>Microsoft Office =>Microsoft Office Word. OR  

Start menu => Run =>type ‘winword’ and press ‘Ok’ button. 

Then opens a below window. 
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1.1  File Menu 

Basic operations on file 

Creating a New Document 

1. File menu => New 

2. Click ‘Blank Document’ on the right pane. 

Saving a Document 

1. File menu => Save 

A dialogue box comes. 

2. Select the location. In ‘File name’ field, write the name of the file 

3. Click ‘Save’ button. 

Save As 

It is used to save the same file with another name. 

1. File menu =>Save As 

A dialogue box appears. 

2. In ‘File name’ field, write the name of the file. 

3. Click ‘Save’ button. 

Closing a Document 

It is used to close the currently opened document. 

1. File menu => close 

Opening a Document 

1. File menu => Open 

A dialogue box appears. 

2.  Select your document and click ‘Open’ button. 
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Print Previewing a Document 

It is used to see a document before printing. 

1. File menu => Print preview. 

To close it, click ‘Close’ button. 

Printing a Document 

It is used to print a document. 

1. File menu =>Print 

A dialogue box comes. You can choose the document(s) to print, number of copies, pages 

per sheet etc. 

2. Then click Ok button. 
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1.2  Edit Menu 

Moving Text 

1. Select the word or text 

2. Edit menu => cut. Put the cursor to desired place 

3. Edit menu =>paste. 

Copying Text 

1. Select the text 

2. Edit menu => copy 

3. Put cursor to desired place 

4. Edit menu => paste. 

Deleting Text 

1. Edit menu => clear =>contents 

OR 

Press ‘Delete’ key from the keyboard. 

Undoing/Redoing the Text 

1. Edit menu => undo/redo 

Finding Text 

1. Edit menu => Find 

A dialogue box comes 

2. In ‘Find what’ field write the word to find. 

3. Click ‘Find Next’ button. 

 

 



Information Technologies Training 
Microsoft Word 

 

 
Page | 5  

 

Replace Text 

1. Edit menu => Replace 

A dialogue box comes. 

2. In ‘Find what’ field write the word to be replaced. 

3. In ‘Replace with’ field write the word to be replaced with. 

4. Click ‘Replace’ button two times. 

Select All Text 

It is used to select all the text in the document. 

1. Edit menu => Select all 

OR 

Press   ‘Ctrl +A’ key from keyboard. 
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1.3  View Menu 

To see different views of the document, do anyone: 

View menu => normal    OR 

View menu => web layout  OR 

View menu => print layout 

Showing/Hiding Toolbar 

1. View menu =>toolbar 

2. Click any toolbar to show or hide 

New toolbar can also be created by View menu =>Customize=>toolbars tab => New 

button. 

Hiding/Showing Ruler 

1. View menu => Ruler 

To keep the repeated text on each document 

1. View menu => Header and Footer 

2. A box as appears at the top and bottom of document 

  
3. Write text inside the box. 

4. Click outside the box 2 times.   

To see the document full screen 

1. View menu => Full Screen 

To close full screen click ‘Close’ button. 
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Zooming the document 

It is used to see a document in different sizes. 

1. View menu => zoom 

A dialogue box appears. 

2. Select any one eg 100%,75%, 200% etc 

3. Click ‘Ok’ button. 
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1.4  Insert Menu 

This menu is used to insert different items in the document. 

Breaking the Page or Column 

1. Insert menu =>break 

Select Page Break/Column Break 

2.  Then select ‘OK’  

Inserting Page Number 

1. Insert menu =>page numbers 

A dialogue box appears. 

2. Click anyone from ‘position’ to put to bottom or top. 

3. Click anyone from ‘alignment’ to put page number to right, left etc 

See the preview given also. 

4. Click ‘Ok’ button. 

Inserting Date and Time 

1. Insert menu => Date and Time 

2. Click any one format 

Click ‘Update automatically’ to update the date/time when opened or printed. 

3. Click ‘Ok’ button. 

Inserting Symbol 

It is used to insert the symbols that are not normally found in the keyboard. 

1. Insert menu => symbol 

A dialogue box comes. 

2. Click any symbol. 

3. Click ‘Insert’ button. [ You can also assign the short cut key of the symbol by clicking the 

‘Shortcut Key’ button] 

4. Click ‘Close’ button. 
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Inserting Footnote 

It is used to explain some word 

1. Insert menu =>Reference =>Footnote 

A dialogue box appears. Select the necessary fields. 

Inserting Picture on Document 

1. Insert menu => Picture. Then choose corresponding options. 

To choose from the clip art gallery, 

  Choose ‘Clip Art’ => Click ‘Go’. Then Select the picture. 

To choose from the file in other location, 

  Choose ‘From File’. Then browse the necessary picture. 

Inserting Text Box 

It is specially used to write some text on some image (where writing is not possible) 

1. Put the cursor after the image 

2. Insert menu =>Text box. 

3. A pointer wills appear. Draw the rectangle of the required size in the image to write the 

text and click outside the picture. 
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1.5  Format Menu 

This is used to format the document 

Changing Font Properties 

1. Select the text. 

2. Format menu => Font 

A dialogue box comes. 

3. ‘Font’ tab allows choosing font size, font color, font type, font style etc. 

‘Character spacing’ tab allows choosing the position and spacing of the text. 

‘Text Effect’ tab allows maintaining different style of the text e.g. blinking. 

Aligning Paragraph 

1. Format menu => paragraph =>Indents and spacing tab. Then select appropriate options 

from ‘General’ and ‘Spacing’ options. 

The preview of the setting is also available. 

Bulleting and Numbering 

It is used to write the points using bullets or numbers. 

1. Format menu => Bulleting and Numbering 

Click ‘Bulleted’ or ‘Numbered’ tab or other tab(if required) 

Select any one desired style. 

2. Click ‘Ok’ button. 

Borders and Shading 

It is used to provide border to a section/page or shading effect  

1. To provide the border or shading to the text/paragraph 

a. Select the text/paragraph. 

b. Format menu => Borders and shading 

Form the dialogue box, select ‘Borders’ or ‘Shading’ tab 

c. Choose appropriate options. 

2. To provide the border to the whole paragraph 
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a. Format menu => Borders and Shading =>Page Border tab. 

Select appropriate options. 

The preview is also available. 

Creating Multiple Columns on Document 

1. Format menu => Column 

In the dialogue box, select/enter the number of columns 

2. Click ‘Ok’ button. 

Inserting Drop Cap 

It is used to drop the first letter of the paragraph. 

Eg  

epal is a beautiful country. 

It is rich in its natural resources. 

It is also a land of great diversity. It is famous for natural beauty. 

Here N is drop‐capped. 

1. Put cursor to the corresponding paragraph.  

2. Format menu => Drop Cap. 

3. In the dialogue box, choose appropriate style. 

To change the background color or patterns 

1. Format menu => background 

Click any color. 

For more colors, click ‘More colors’ 

To get more styles, click ‘Fill effects’. 

a. A dialogue box comes. 

b. Click ‘gradient’, ‘texture’,’ pattern’ tab. 

c. Click the desired one. 

d. Click Ok. 
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Text Direction 

It is used to get different direction of text. 

Draw a text box or a table. 

1. Click inside that text box or table. 

2. Format menu => Text direction 

A dialogue box appears. 

3. Click to any desired style. 

4. Click Ok Button. 
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1.6  Tools Menu 

Checking spelling and grammar 

For this,  the auto spelling and checking must be turned on. To do so, Tools menu => Tools => 

options =>Spelling and Grammar tab => Check on ‘Check spelling as you type’ options. 

It  is used to check and correct spelling and grammar mistakes  in the document. The mistakes 

are highlighted in red and green underlines. 

1. Write the text. 

2. Tools menu => Spelling and Grammar 

A dialogue box comes. 

3. Under ‘suggestion’ there may be suggestion. 

a. To accept any suggestion, click any suggestion 

b. To ignore the mistake, click ‘Ignore’ button. 

c. To add word to dictionary, click ‘add’ button. 

To see the meaning of a word 

1. Select the word. 

2. Tools menu => language => Thesaurus 

A pane comes in right hand. 

3. You can find the meanings below in the pane. 

To find the meaning of the new word, type the word in ‘Search For’ box and click   

Tracking the changes made to the document 

It is used to find if any changes such as deletion, insertion, formatting made to the document. 

1. Open the document (if already saved) or write the text on document. 

2. Tools menu => Track changes. 

To remove an already set track change, 

Tools menu => Track changes 
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Protecting the document from editing, modifying 

It is used to prevent the formatting, editing or removal of tracking change of document. 

1. Tools menu => Protect Document 

A pane in the right hand appears. 

2. Check the box in a) Formatting restrictions b) Editing restrictions and in the ‘Start 

Enforcement ‘section, click ‘Yes Start Enforcing’ document. 

3. Then a box appears to supply a password. Supply the password. And click Ok.   

Now the editing, formatting and removal of tracking change is prevented in the document. 

Setting different options 

It is used to set different options in editing, viewing, saving etc. 

1. Tools menu => Options 

A dialogue box appears. 

To set options for ‘Track changes’, click ‘Track changes’ tab and set options under 

‘Inserted text’, ‘Deleted text’, ‘Formatted text’ 

 

To Secure a document, click ‘Security’ tab and supply password in ‘Password to open’ 

and/or ‘Password to modify’ options. Reenter the password again when prompted. 

 

Similarly, other options for different actions can also be selected from different tabs. 
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1.7  Table Menu 

This menu is used to draw deal with other aspects of the table. 

Drawing a table manually 

It is used to draw a table with freehand. 

1. Table menu => Draw table 

Then a pencil type cursor appears. 

2. Draw the table with this cursor. 

Insert table, row and column 

It is used to draw table, insert rows, columns or cells etc. 

To insert table, 

1. Table menu => Insert => Table 

2. In the dialogue box, write the number of rows and columns. 

3. Click ‘Ok’ button. 

To insert row, 

1. Put the cursor in any cell of the row. 

2. Table menu =>Insert => Rows above /rows below 

To insert column, 

1. Put the cursor in any cell of the column. 

2. Table menu => Insert => Column left/column right. 

Selecting table, row and column 

It is used to select table, row or column 

To select a table, 

1. Table menu =>select => table 

To select a row  
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1. Click on any cell on row  

2. Table menu => Select => rows. 

To select a column  

1. Click on any cell of the column 

2. Table menu => Select => Columns. 

Delete table, row and column 

It is used to delete a row, column or a table. 

1. Select the row, column or table. 

2. Table menu => row/column/table. 

Merging cells 

It is used to merge 2 or more cells. 

1. Select the cells to merge. 

2. Table menu => Merge cells. 

Split cells 

It is used to split a cell into 2 or more cells. 

1. Click the cell to split 

2. Table menu => Split cells. 

A dialogue box appears. 

3. Write the number of rows and columns to produce in the cell. 

4. Click Ok button. 
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1.8  Windows Menu 

New Window 

It is used to get a new window having the same content. 

1. Window menu => New window 

A new window appears with the same content. 

Arrange all 

It is used to arrange all the windows so that all can be seen at once. 

1. Window menu => arrange all 

Split 

It is used to split a window into two windows with the same content. 

1. Window menu => Split 

A horizontal line appears in document. 

2. Move the line up or down and click to split the window. 
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2.  Microsoft Excel 
It  is  powerful,  user‐friendly  spreadsheet  management  software  developed  by  Microsoft 

Company to do mathematical calculation  in rows and columns. An electronic worksheet  is  the 

solutions  for  all  kinds  of  calculation  in  the  management.  It  has  various  features  like  fast 

calculations, what if analysis, charts (also called graphics), automatic recalculations, and many 

more. 

To Start Excel 

Start menu => Programs => Microsoft Excel. 

Start menu => Programs => Microsoft Excel => Microsoft Office Excel. 

Start menu => Run =>excel. Click Ok 
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Some terms of Excel 

1. Workbook 

It is collection of work sheets. Initially only 3 sheets are seen when a new workbook is 

created. At the total 255 sheets can be added in a workbook 

 

2. Worksheet 

It is a sheet where calculations are performed. It consists of a number of rows and 

columns. Altogether, there are 65536 rows and 256 columns. 

 

3. Cell 

Each intersection of row and column forms a cell. 

 

4. Row 

There are 65536 rows in a excel worksheet. 

 

5. Column 

A worksheet consists of a grid of 256 columns. 

Basic Operations: 

1. Insert data on a cell 

a.  Click the cell. 

b.  Write the data 

c. Press Enter key on keyboard. 

2. Edit the cell data 

a. Double click the cell 

b. A cursor appears. 

c. Edit the cell data by pressing ‘Del’ or ‘Backspace’ key. 

d. Press Enter key on keyboard or click to other cell. 

3. Delete data on a cell 

a. Click the cell. 
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b. Edit menu => Clear => All 

OR 

Press ‘Delete’ key on the keyboard 

4. Select a single cell 

a. Click the cell 

5. Select more than one cell 

a. Press left click of the mouse. 

b. Drag the mouse pointer to desired cells. 

6. Select entire row/column 

a. Click on the header of row/column. 

7. Select entire sheet. 

a. Click on the starting header. 

8. Change column width or row height 

a. Take the mouse pointer in the place between 2 row heading or column heading. 

b. A mouse pointer comes. 

c. Click it and drag it to change the width. 

9. Copy formula. 

a. Click a cell having formula. 

b. Edit menu => Copy 

c. Click to the destination cell. 

d. Edit menu => Paste 

Formula 

• Used for mathematical computation. 

• Always starts with equals to sign. 

Some important operators on formula: 

Mathematical Operator 

Functional operator    Function 

  +      Addition 

  ‐       Subtraction 

  *      Multiplication 
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  /      Division 

  ^      Exponential 

  %      percentage 

  =      Equals to  

  <      less than 

  >      greater than 

  <=      Less than or equals to 

  >=      Greater than or equals to 

  <>      Not equals to 

 Logical operators         Function 

  AND      ANDing 

  OR      ORing 

  NOT      NOTing 

Using the formula 

=cell1 operator cell2 operator…  Ex. =B1+B2 

OR 

= name of operation (name of cells)   Ex   =sum (A1, A2, A5) 

OR 

= name of operation (range of cells)  Ex   =sum (A1:A5) 

Some important functions: 

now () – to show current date and time 

today() – to show current date 

Others are: mode(), median(), abs(), sqrt(), round(), sin(Ө*pi/180).cos(), int() 



Information Technologies Training 
Microsoft Excel 

 

 
Page | 22  

 

Note: 

• Each cell has unique id 

• A cell range is specified by colon 

• Text is written in double inverted commas. 

Types of references: 

1. Relative reference 

It describes a cell location that is changing when the formula is moved or copied. 

E.g.  = A6*5 

 

2. Absolute reference 

I t describes a cell that will not change when formula is moved or copied .Use a letter $ 

before the column name and row number to specify an absolute reference. 

E.g.  =$A6$6*2 

The formula copied to any other cell does not change. 

 

3. Mixed reference 

It describes a cell which has both relative and absolute parts. A dollar sign ($) means 

absolute part and no dollar sign means relative path. 

E.g. $A6 

If this cell is copied one cell down it becomes $A7. 

Basic demonstrations: 

1. Exponential 

=A12^2 

 

2. Percentage 

=5%*A12 

 

3. Average 

= average (name of cells) 

= average (range of cells) 

= (a9+c9)/2 
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4. Maximum and  minimum 

= max (name of cells) 

=max (range of cells) 

= min (name of cells) 

= min (range of cells) 

 

5. Division 

=c9/2 

=c9/d25 

 

6. Using IF 

=if (a9>2,6,9) 

= if (a9>3, “OK”, “NOT”) 

=if (a9=”pass”, “good”, “bad”) 

= if (a9=”pass”,10,2) 

7. Using AND 

=if (AND ( condition),value1,value2) 

 

8. Using OR 

= if (OR ( condition),value1,value2) 

 

9. Count 

=count ( name of cells) 

= count (range of cells) 
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2.1  File Menu 

Creating a new work book 

Steps: 

1. File menu => New 

2. Click ‘Blank Workbook’. 
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2.2  Edit Menu 

Moving cell value 

Steps: 

1. Select the cell(s). 

2. Edit menu => cut 

3. Put the cursor to destination cell. 

4. Edit menu => paste. 

Fill 

It is used to fill the different cells with the data with reference to the data in a particular cell. 

Steps: 

1. Select the cell containing data and other blank cells to the top or left or right or bottom. 

2. Edit menu => Fill  => Up    to fill the top. 

      => Down    to fill the bottom. 

      => Right     to fill the right. 

       => left    to fill the left. 

       => series    to fill in the increasing order. 

Clear 

It is used to delete the contents of the cell. 

Steps: 

1. Select the cell. 

2. Edit menu => Clear => All. 

Delete 

It is used to delete the cell or row or column. 

Steps: 

To delete a cell 



Information Technologies Training 
Microsoft Excel 

 

 
Page | 26  

 

1. Click a cell. 

2. Edit menu => Delete  

3. In the dialogue box, click ‘Shift cells down’ or ‘Shift cells right’. 

4. Click Ok. 

To delete a row 

1. Put cursor on the row to delete. 

2. Edit menu => Delete => Click ‘Entire Row’. 

To delete a column 

1. Put cursor on the column to delete. 

2. Edit menu => Delete => Click ‘Entire Column’. 

Delete Sheet 

It is used to delete the sheet. 

Steps: 

1. Edit menu => Delete Sheet. 

2. Click ‘Ok’. 
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2.3  View Menu 

Formula Bar 

It is used to show/hide the formula bar. 

Steps  

1. View menu =>Formula Bar. 

Simple formula 

A colon (: ) is used to specify the cells range. E.g. SUM(E2:E7) refers to summing from cells E2 to 

E7. 

= SUM(E2:E7) 

Complex formula 

Let’s consider the following example to calculate annual income tax. The base for tax is ‐  For 

an annual salary of one lakh or less , no tax  

For an annual salary more than one lakh and less or equal to 175000, 15% tax 

For  an  annual  salary  more  than  one  lakh  seventy‐five  thousand,  15%  tax  for  initial 

seventy  five  thousand  and  25  %  tax  exceeding  the  one  hundred  and  seventy  five 

thousand. 

The formula would be, 

=  IF  (D3<=100000,”0”,IF(AND(D3>100000,D3<=175000),(D3‐100000)*0.15,75000*0.15+(D3‐

175000)*0.25)) 

(Assuming that annual salary is calculated on cell D3) 

Basic mathematical functions: 

Sum, product, average, min, max 
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2.4  Insert Menu 

Cell 

It is used to insert a cell. 

Steps: 

1. Insert menu => Cell 

2. In the dialogue box, click ‘Shift cells right’ OR ‘Shift cells down’. 

3. Click ‘Ok’ button. 

Row 

It is used to insert the row. 

Steps: 

1. Insert menu =>row 

Column  

It is used to insert the column 

Steps: 

1. Insert menu => column 

Worksheet 

It is used to insert the worksheet in the current workbook. 

Steps: 

1. Insert menu => Worksheet. 

Function 

It is used to use function in the worksheet in the data. 

Steps  
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1. Insert menu => Function. 

2. A dialogue box appears. Choose any desired function from ‘Function category’ and chose 

any subcategory from ‘Function Name’. 

3. Click Ok. Another dialogue box comes. 

4. Give the cell name or cell range. 

5. Click Ok. 

Chart 

It  is used  to  insert chart  in  the worksheet. There may be different  types of charts:  simple bar 

diagram, subdivided bar diagram, pie chart etc. 

Steps: 

1. Write data on the work sheet. 

2. Insert menu => Chart 

A dialogue box comes. 

3. Click any one under ‘Chart type’. Click any one under ‘Chart subtype’. 

4. Click ‘Next’ button. 

5. Next, a dialogue box appears. 

If required, click ‘row’ or ‘columns’ to change the location of the items in x or y axis. 

6. Click ‘Next’ button. 

A dialogue box comes. 

a. Write title of chart under ‘Chart title’. 

b. Write data label for x‐axis under ‘category x axis’. 

c. Write data label for y‐ axis under ‘category y axis’. 

7. Click ‘Next’ button. 

8. Click ‘Finish’ button. 

Now chart appears on the worksheet. To format any are on the chart, click on the 

corresponding chart area or labels. 

Then a dialogue box comes.  

Choose necessary ones. 

Click Ok button. 
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2.5  Format Menu 

Cell 

It is used to format the cell. 

Steps 

1. Click any desired cell to format. 

2. Format menu => cell 

3. A dialogue box with a number of tabs come as 

 
4. Click ‘Alignment’ tab. 

a. Click any one under ‘horizontal list’ 

b. Click any one under ‘vertical list’. 

c. Set other fields also ,if necessary. 

5. Click ‘Border’ tab. 

a. Click different border under ‘presets’ and ‘border’. 

6. Click ‘pattern’ tab. 

Click any one color. 

7.  To set the number format visit under ‘Number’ tab. 

Row  

It is used to format the row. 

Steps: 

1. Click any cell on a row. 

2. Format menu => Row 
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a. To change height click ‘height’. 

* a dialogue box comes 

* give row height. 

* click OK. 

b. To auto fit, click ‘auto fit’ 

Column 

It is used to format a column. 

Steps: 

1. Click any cell on a column. 

2. Format menu => column 

a. To change column width. 

• Click ‘width’. 

• A dialogue box comes. 

• Give column width. 

• Click ok button. 

b. To auto fit, 

• Click ‘auto fit’. 

Sheet 

It is used to format a sheet. 

1. To rename a sheet. 

Steps: 

a. Click a sheet. 

b. Format menu => sheet => Rename 

The name of sheet is highlighted 

c. Write the name of the sheet. 

2. To hide a sheet 

Steps: 

a. Click a sheet 

b. Format menu => sheet => hide 

3. To show the sheet. 

Steps: 
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a. Format menu => sheet => unhide. 

4. To insert a background picture in the sheet. 

Steps: 

a. Format menu => Sheet =>Background. 

A dialogue box appears. 

b. Give location of picture. 

c. Click ‘open’ tab. 

Auto format 

It is used to create a table by using the format given by program. 

Steps: 

1. Select 2 or more cells. 

2. Format menu => auto format. 

A dialogue box appears. 

3. Click any desired format. 

4. Click ‘Ok’. 

 



Information Technologies Training 
Microsoft Excel 

 

 
Page | 33  

 

2.6  Tools Menu 

Protection 

It is used to protect the sheet and workbook from other so they cannot edit or format. 

To protect sheet: 

Steps: 

1. Tools menu => protection => protect sheet. 

A dialogue box comes. 

2. Select the items to prevent from altering 

3. Write the password and click OK button 

4. Write the password again in the next appearing box. 

Now other cannot edit the data on your sheet. 

To unprotect sheet: 

Steps: 

1. Tools menu => protection => unprotect sheet. 

2. A dialogue box comes. 

3. Write password. And click OK button. 

To protect workbook: 

Steps: 

1. Tools menu => protection => protect workbook. 

2. In the dialogue box, write password and click ok button. 

3. Supply password in the next box also. 

Now, go to Insert menu => Worksheet. 

The worksheet option is disabled. 

To unprotect workbook: 

Steps: 
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1. Tools menu => protection => unprotect workbook. 

2. In the dialogue box, write password and click OK button. 

Goal Seek 

It is used to find a value in a cell through the value of the cell containing the formula. 

Eg.  

 

Now to find what value in D5 would cause 15 in E5, 

Steps: 

1. Tools menu => Goal seek 

A dialogue box comes. 

2. In ‘Set cell, write, E5 

3. In ‘To value’ write15 

4. In ‘By changing cell’ write D5 

5. Click Ok 

A box comes with information. 

6. Click Ok. 

Scenario 

It is used in ‘what if’ analysis. I.e. to know what would be result if different values are changed. 

In the example “Goal Seek”, let we want to know what different values in D5 would cause what 

result. 

Steps: 

1. Tools menu => Scenario 

A dialogue box comes. 

Click ‘Add’ button. 

2. Write name under ‘ Scenario name’ 

In ‘Changing cells’ field write D5 
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3. Click Ok. 

4. Another dialogue box comes 

5. Write value, say 3. 

6. Click Ok . Another dialogue box comes. 

7. To add more ,click ‘Add’ button 

8. Repeat steps 3, 4, 5. 

9. To see analysis, 

a. Click any name under ‘Scenarios’. 

b. Click ‘Show’. 

10. Click ‘Close’ button. 
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2.7  Data Menu 

Filter 

It is use dot filter (to show only desired) data among all. 

Steps: 

1. Click on any cell in data. 

2. Data menu => Filter => auto filter. 

Then a list icon as   comes in each item on sheet. 

3. Click the   button on sheet and click nay one. 

To do custom filtering, select ‘custom’ 

• A dialogue box comes. 

• Fill information 

• Click OK. 

Subtotal. 

It is used to get the subtotal of the data. 

Steps: 

1. Sort the data. 

2. Click on ay cell with data 

3. Data menu => subtotal. 

A dialogue box appears. 

4. In ‘At each change in’ click   and select any one. 

In ‘Use function’, click   and select any one. 

In ‘Add subtotal to’, click on any item to apply the function. 

5. Click ‘Ok’ button. 

To remove subtotal: 

1. Data menu => Subtotal. 

2. A dialogue box comes. 

3. Click ‘Remove All’ button. 
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Validation 

It is used to restrict a cell or cells to contain certain data only and no others. 

Steps: 

1. Select a cell(s) to validate. 

2. Data menu => validation. 

3. A dialogue box comes. 

In ‘Allow’, click anyone 

4. Click ‘OK’ button. 

Form  

It is used to see, edit and insert the data one at a time using form 

Steps: 

1. Click on any cell on data. 

2. Data menu => form 

A dialogue box comes 

3. To see next values click ‘Find next’ 

• To see previous value click ‘Find Previous’. 

• To add new, click ‘New’. 

• To delete the current, click ‘Delete’. 

• To close, click ‘Close’. 

Text to Columns 

It is used to convert text to column. 

Steps: 

1. Write text in cells in column. Select the columns. 

2. Data menu => Text to column. 

A dialogue box comes 

3. Click ‘Next’ button. 

4. Another dialogue box comes. 

Separate the column using arrow through mouse. 

5. Click ‘Next’. 
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6. Click ‘Finish’. 

Group and Outline 

It is used to group the data so that it is easy for data analysis. 

Steps: 

1. Sort the data. 

2. Select eh data to group. 

3. Data men => Group and outline => Group 

4. A dialogue box comes 

• Click ‘Rows’  

• Click ‘Ok’. 

5. To group other data, repeat steps 1, 2, 3. 

Now, in the sheet, you can group or ungroup by clicking   or   signs. 

To remove outline: 

1. Data menu  => Group and outline => Clear outline. 
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3.  Microsoft PowerPoint 
It  is  software  developed  by  Microsoft  Company  as  an  office  package.  It  is  used  to  present 

something in attractive and effective way. 

How to start? 

Start Menu => Programs => Microsoft PowerPoint 
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3.1  Creating Simple Presentation 

1. File menu => New 

Click ‘blank presentation’ on the right hand menu. 

2. The right hand pane provides various text layouts. Click any one. 

The basic format used is  

 
3. Click on ‘click here to add title’ and write heading on it. You can format the fonts or Add 

pictures etc as per necessity. 

4. Similarly click on ‘Click here to add subtitle’. And write the text. 

5. To add next slides, 

Insert menu => New Slide. 

6. Similarly write the title and subtitle in this page also. 

Add more number of slides as per necessity. 

Note: The slides should contain only the bullets (for clarity, conciseness and Effectiveness, 

not the detailed explanation). 

7. To see the slides, 

Press F5 key on keyboard. 

8. To see the next slides, press ‘spacebar’ or ‘page down’ keys on the keyboard. 

9. To terminate the slide, press ‘ESC’ key on keyboard. 
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3.2  To create presentation with design  

1. File menu => New 

Choose ‘Design templates’ from the right hand pane and click on any one desired. 

Other steps are same as above. 
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3.3  Editing the slides 

The left hand pane shows a series of slides. Scroll up or down to go to desired slides and click on 

any slide to show the enlarged view. In the enlarged form the slide is available for editing. 
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3.4  Inserting different items in the slides. 

1. Click on the location of the slide to place the objects (diagram, picture, movie or other 

sound). 

2. Insert menu => Picture/Diagram/Movie and sounds. 

As the picture can be obtained from the gallery or other location, movies and sounds can 

be brought from gallery or from other locations. 
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3.5  Setting animations 

Adding action buttons 

Steps: 

1. Slide show menu => Action button. 

Click any button. 

2. A ‘+’ cursor comes. 

3. Draw a rectangle using this sign. 

A dialogue box comes. 

4. Select anyone from ‘Hyperlink to’. 

Other options are also available to run program or play sound. 

5. Click OK 

To see the effect, press F5. 

To see the action set on button, click the button or take mouse over the button. 

Animation Schemes 

Steps 

1. Select the slide  

2. Slide show menu => Animation Schemes  

3. On the right hand side, a pane appears. 

4. Select any one and see the preview then and there. 

To apply the same animation effect to whole the slides, click ‘Apply to all slides’. 

Customizing animation 

Steps: 

1. Slide Show menu =>Custom Animation. 

2. Select the slide and the corresponding text/object. 

3. Slide show menu => Custom animation. 

4. A pane appears on the right hand pane. 
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5. To add more effect, select anyone from ‘Add Effect’ options. There are further options to 

select: Entrance, Emphasis, Exit and Motion path. 

6. The direction and their speed can also be customized under the Modify section. 

Slide transition 

It determines how the slides are animate when there is transition of slide from one to another. 

1. The ‘apply to selected slides’ option allows to animate one slide transition. 

2. ‘Modify transition’ section allows selecting the speed of transition and if there should be 

a sound during transition. 

3. ‘Advance slide’ option allows choosing automatic or manual form of transition. 

To apply the selected option to all slides, click ‘Apply to all slides’ option. 
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4.  Adobe Photoshop 

Introduction 

Welcome to Introduction to Photoshop! This module is designed to get you up and running with 

Adobe Photoshop. 

This module  covers  of  Photoshop  CS  (also  known  as  version  8).  The  user  interface  is  pretty 

much consistent from one version to another, but if you are using a version other than CS, some 

features may work differently.  

Why Photoshop 

Adobe Photoshop is the industry standard tool used for digital imaging, which makes Photoshop 

expertise a valuable commodity in the workplace of today and tomorrow.  Learning Photoshop 

is also a good way to learn imaging concepts. Concepts you learn from working with Photoshop 

apply to other imaging tools as well.  

Getting Started 

This  section  provides  a  brief  introduction  to  the  Photoshop,  how  to  bring  images  into 

Photoshop, and some tips for working in Photoshop.  

Photoshop is a complicated program and can seem intimidating at  first. But you don't need to 

know everything about Photoshop in order to use it productively. Learn how to do one task, and 

then you can add to your knowledge as you go along. Good luck! 
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4.1  The Photoshop Application 

When you open Photoshop, the Photoshop application appears.  

 

Components  of  the  Photoshop  include  the  title  bar,  menus,  options  bar,  status  bar,  toolbox, 

image window, and palettes. 

Title, Menu, and Options bars  

At the top of the Photoshop desktop includes the title bar, menu bar, and options bar. 

 

The title bar includes the label "Adobe Photoshop" and, in brackets, the current filename (in the 

above example, Waterfall.psd) the current view (50%), and the color mode and bits per channel 

(RGB/8#). 
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Menus (File, Edit, Image, Layer, Select, Filter, View, Window, and Help) appears right below the 

title bar. Click on a menu name and its menu items will appear.  

The options bar appears below the menus. Options appear for the tool that is currently selected 

in the toolbox. The above example shows options for the Type tool.  

The Toolbox 

The toolbox contains tools  for working with  images  in Photoshop. Only one tool  is selected at 

any given time. To select a tool, click on its icon in the toolbox.  

Some important tools are briefly described below. Toolbox tools are used for most Photoshop 

tasks,  so  more  detailed  explanations  of  how  to  use  particular  tools  appear  throughout  this 

module.  

 

Some  Important  Tools 

(To access a tool, click its icon in the toolbox.) 

Tool  Name  Purpose / how to use 

 

Marquee  Click and drag to select part of the image 

 

Move 
Click and drag  to move a selected area or 

an entire layer. 

 

Crop 

Click  and  drag  to  specify  area  to  crop. 

Press  Enter  key  to  crop  or  Escape  key  to 

cancel. 

 

Type 
Click  the  image with  the  type  tool where 

you want to add type. Then start typing. 

 

Zoom 
Click  or  drag  to  zoom  in  (to  zoom  out, 

press the Alt key) 

 

Hand 
Drag  with  the  hand  tool  to  move  around 

an image  
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Palettes 

Palettes  enable  you  to  perform  a  wide  variety  of  tasks  in  Photoshop.  To  display  or  hide 

particular palettes, go to the Window menu and choose a palette name.  

   

Window menu  Palettes 

Palettes are usually organized  into groups.  In  the above example, Layers, Channels, and Paths 

are  a  group.   You  can  easily move  a  palette  group  by  dragging  its  blue  bar  (at  the  top  of  the 

group). To shrink a palette group, double‐click on its blue bar. To hide a palette group, click its 

close box (the "X" on the right side of the blue bar).  

You can drag the tabs of palettes to move them around, or to combine them into other groups.  

To reset palette locations to the default, choose Window>Workspace>Reset Palette Locations. 

 

 



Information Technologies Training 
Adobe Photoshop 

 

 
Page | 50  

 

Rulers 

To display or hide rulers, choose Ctrl+R or View>Rulers.  

 

Rulers  show  the  size of  your  image.  For  example,  the above  image  is 192 pixels wide by 128 

pixels high. To change the unit of measurement (such as from pixels to inches), double click on 

the ruler, or go to Preferences (Edit>Preferences>Units & Rulers).  If you are creating an image 

for the Web, use pixels as the unit of measurement. 

The Status Bar 

The status bar at the bottom of the Photoshop desktop provides information about your current 

view, file and currently selected tool (in this example, the view is now 50%, the file size is 804K, 

and the move tool is currently selected.  
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4.2  Getting Images into Photoshop 

When  you  first  launch  Photoshop,  the  Photoshop  desktop  (described  above)  appears.  But  in 

order to do anything, you need to have an image. There are three main ways you can bring an 

image into Photoshop: 

You  can  open  an  existing  image  file  by  choosing  File  >  Open  or  File>Browse.  Photoshop  can 

open most image file types. 

You can create a new Photoshop file from scratch. To do this, choose File > New. Give your file a 

name,  and  then  choose  a  preset  from  the  Preset  dropdown  menu,  or  enter  information  for 

width, height, and color mode (usually RGB). Then click OK. 

 

Moving Around an Image 

When editing images in Photoshop, you can do many tasks more effectively if you zoom in and 

move around the  image. You can zoom in close  to make adjustments  to small areas, and  then 

zoom back out to see how your edits have affected the overall image.  

The main tools for zooming and moving around an image are the zoom tool, the hand tool, and 

the navigator palette.  
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To  zoom  in,  choose  the  Zoom  tool  (  )  and  then  click  or  click  and  drag  in  the  image. 

 

When you zoom in, the zoom percentage (or view size) increases. The current zoom percentage 

is shown in the status bar and at the top of the image window. The zoom percentage shows the 

magnification at which you are viewing the image (not the actual size of the image). 

A quick way to go to 100% view size is to double‐click on the zoom tool icon in the toolbox.  

To zoom out, press the ALT key while you click with the zoom tool. 

Use the Hand tool ( ) to move around the image in the window when you are zoomed‐in. 

When using another tool, you can press the spacebar to temporarily access the hand tool. You 

can then drag to move around the image. When you stop pressing the spacebar, you will return 

to using the other tool. 

To  zoom  and  move  around  the  image  with  the  Navigator  palette,  choose  Window>Show 

Navigator. The navigator palette will appear: 

 

You  can  use  the  navigator  palette  to  zoom  in  or  out  of  an  image  (by  dragging  the  navigator 

slider) or to move around the image by dragging the view box (when you are zoomed in). The 

view  box  shows  the  part  of  the  image  that  is  currently  being  displayed  in  the  main  image 

window. 

For multiple windows of an image, choose Window>Arrange>New Window. This way you could 

zoom in very close to part of an image, while also displaying the entire image on your screen in 

another window at the same time.  
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Tips for using Photoshop 

Displaying and hiding palettes and the toolbox 

• Press Tab to hide palettes and toolbox. 

• Press Shift‐Tab to hide palettes. 

Correcting mistakes 

• Choose Edit‐Step Backward to undo your last action or press Shift+Ctrl+Alt+Z. 

• Choose  Window‐Show  History  to  view  the  History  palette.  Then  you  can  click  on  a 

previous history state to undo one or more of your actions.  

• Choose File‐Revert to return to last saved version of file. 

Getting Help 

To access online help from within Photoshop CS, press the F1 key or choose Help > Photoshop 

Help. 
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4.3  Imaging Concepts 

Color Modes 

Some of the most frequently used color modes are: 

RGB Mode 

three channels (Red, Green, and Blue)  

used by all monitors and by the Web 

recommended by Adobe for editing color images 

 

 

Grayscale Mode 

One channel, 256 shades of gray 

 

 

Bitmap Mode 

Black and white (no shades of gray) 

Used for line art 
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Under Pixel Dimensions, Width and Height refer to the number of pixels in an image, which has 

to do with the size of display on screen. Under Document Size, Width and Height refer to the size 

of the image when printed. 
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4.4  Image Editing 

About Image Editing  

Photoshop provides numerous powerful tools for working with images. This section describes 

key tools for image editing. 

Keep in mind the following when editing images: 

It is always a good idea to keep your original image as a backup and work on a copy, in case you 

make a mistake and want to start over.  (If you want to go back to the file as it was when you 

opened it, choose File>Revert. You can also go back to a previous state of your image by using 

the History palette.)  

If you have  selected an area  (using  the selection  tools),  adjustments you make affect only  the 

selected area. Otherwise most adjustments affect all the pixels in the image. 

If your image has multiple layers, adjustments you make generally affect only the current layer.  

Cropping Images  

Cropping and Straightening Images  

If you are going to want to crop your image, it is usually a good idea to do this at an early stage, 

before you do a lot of other editing with other tools. To crop an image: 

Choose the Crop tool ( ) in the toolbox. Then click and drag across the image. An outline will 

appear that shows you the area to be cropped.  
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Adjust the area to be cropped by using handles on the edges of the image. 

Note: If you move the cursor just outside of one of the corner handles, it turns into a curved cursor, 

which  then allows you change  the alignment of  the  selected area. This  is useful,  for example,  to 

correct a scan of a picture that was in a crooked position on the scanner.  

Press Enter to crop or Escape to cancel. 

Removing Imperfections  

Using the Clone tool  

The clone tool (  ), also called the rubber stamp, allows you to remove imperfections such as 

dust and scratches by covering  them with samples of nearby pixels. For best  results,  zoom  in 

close and use a small brush. 

Zoom in close to the area you want to edit. 

Choose the clone tool, and make sure "aligned" is checked in the Options bar. 

In  the  options  bar,  choose  a  brush  size  (this  determines  the  size  of  the  sample).  The  cursor 

shows the size of the brush, as shown below. The circle is the cursor (brush). 
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(Note:  if  the  cursor doesn't  show  the brush  size, go  to Edit>Preferences>Display & Cursors, and 

choose Brush Size for Painting Cursors.) 

Press Alt and click to define initial source point (sample).  

Move the cursor over the area you want to cover, and click to cover it with the sample.  In the 

following  example,  I  moved  the  cursor  slightly  down  and  to  the  left  to  cover  several  white 

specks. You can see that the imperfection has been removed (there is a slight blemish where the 

clone tool was applied, but it is a vast improvement). 
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Using the Healing Brush Tool 

The steps for using the healing brush tool (  ) are the same as for the clone tool. The healing 

brush attempts to take the texture from the sample without affecting the brightness of the area 

to which it is applied. In some cases this is more effective than the clone tool. The following is 

shows  the  same  correction  as  above,  only  this  time  done  with  the  healing  brush  tool.  The 

blemish appears to be somewhat less noticeable.  
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Adjusting Contrast 

The  Levels  command  is  a  very  good  tool  for  adjusting  image  contrast  and  tonality.  Choose 

Image>Adjust>Levels,  and  the  Levels  dialog  box  appears.  It  displays  a  histogram  of  the 

brightness  values  of  the  pixels  in  your  image.  There  are  two  sets  of  sliders  (triangles):  input 

levels and output levels. For most editing tasks, use the input levels sliders (the three triangles 

just below the histogram): 

 

To increase contrast (create more dark and light pixels): Move the left and right sliders toward 

the middle.  

To adjust the midtones: Move the middle input levels slider to the left to lighten midtones, and 

move the middle slider to the right to darken the midtones.  

Keep the Preview box checked in order to see the effects of moving the sliders on your image.  

To make the adjustment, click OK. To cancel it, click Cancel.  

In the above example, the brightness values of the image are fairly well distributed, with more 

dark pixels  than  light pixels, due  to  the dark areas  (water)  in  the  image. But  there are  few (if 

any) pixels that are completely white or black. We can change this and increase the contrast of 

this image by moving the left and right sliders a little toward the middle, as shown below.  
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Because the Preview box in the layers palette is checked, we can see the result on our image as 

we  adjust  the  sliders.  The  image  now has more  contrast  (is  less  "flat")  than  before, which  in 

most cases is an improvement.  

Note: In the above example, the Levels dialog box Channel popup menu is set to the default of RGB, 

which means the histogram represents a combination of all of the channels (Red, Green, and Blue 

light) in the image. You can use Levels on an individual channel, which may be a good idea in some 

cases. However,  because  you would  then  be  adjusting  the  brightness  values  for  only  one  color 

channel, this is likely to change the color balance of the image. (To fix this problem, consider using 

Auto Color, described below.) 

An  even  distribution  of  pixels  is  not  always  desirable.  For  example,  the  following  is  a 

photograph of something dark, and the photographer probably wants the  image to be dark as 

well. In this case there may be no need to make an adjustment in the Levels dialog box.  
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If,  on  the  other  hand,  you were  taking pictures  outside  on  a  snowy day,  you would  probably 

expect (and want) the Levels dialog box to show a majority of the pixels on the right side of the 

histogram.  

Photoshop  provides  other  options  for  adjusting  contrast. 

Image>Adjustments>Brightness/Contrast  is  the  simplest  tool,  but  is  not nearly  as  effective  as 

Levels. Image>Adjustments>Curves is more sophisticated than Levels (but also more difficult to 

use).  For many  purposes,  Levels  provides  a  good  combination  of  power  and  ease  of  use  for 

adjusting image tonality. 

Sharpening an Image 

Use Filter>Sharpen>Unsharp Mask to sharpen an image. In the dialog box that appears, keep the 

preview box checked. This allows you to see the effects of different settings.  
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Amount  ‐‐  How  much  sharpening  is 

applied?  Consider  using  a  value 

between  50%  and  150%  for  typical 

images.  

Radius ‐‐ The number of pixels affected 

around  edges.  Consider  using  a  value 

between 0.2 and 2.0. 

Threshold  ‐‐  Defines  what  brightness 

difference  qualifies  as  an  edge  (0  is 

default,  sharpens  all  pixels).  Consider 

using  a  value  somewhere  between  1 

and  5  (for  Threshold,  the  higher  the 

value,  the  less  pronounced  the 

sharpening effect).  

 

Note: Sharpening is more an art than a science, and is somewhat subjective. The above settings are 

only  suggestions.  For  best  results,  you  need  to  look  at  the  particular  image  and  figure  out  for 

yourself what looks best! To get the best idea of the effect your settings will have,  make sure that 

you are viewing the image at 100% magnification, and be sure to keep the Preview box checked in 

the Unsharp Mask dialog box . 
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Selection Techniques  

Up to this point, we have discussed image editing as it applies to an entire image. But in some 

cases, you may wish to isolate part of an image for editing, or to combine it with other images. In 

Photoshop,  this  is  called  a  selection.   When  part  of  an  image  has  been  selected,  the  image 

editing  tools  and  commands  work  the  same  way,  but  only  the  selected  part  of  the  image  is 

affected. 

When you make a  selection, a  selection outline appears  to  show you  the selected area.  In  the 

following example, a rectangular area has been selected:  

 

Note:  In  some cases, pixels may be partially  selected  (see  feathering, below).  In  such a case,  the 

selection outline is only approximate because there is no sharp boundary between selected areas.  

 

Using Selection Tools 

To make a  selection,  click  a  selection  tool  icon  in  the  toolbox. Then use  the  tool  as described 

below.  

Note: Take a  look at  the Options bar  for  the  tool  you are using.  (If  the options are not  visible, 

choose Window>Options.) You may want to adjust the options for the tool (for example, to make 

the selection feathered).  
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In  some  cases,  tools  may  be  hidden  "behind"  other  tools.  Click  and  hold  the  tool  to  see  the 

hidden tools.  

Selecting Rectangles, Ellipses, and Rows: the Marquee tools  

 

The  rectangular marquee  tool ( )     is  probably  the most  frequently  used  selection  tool.  It 

allows you to select rectangular areas. Click and drag diagonally with it to make a selection.  

The  elliptical  and  row marquee  tools  are  less  frequently  used.  They  are  hidden  "behind"  the 

Marquee tool. To select an elliptical area or a single row of pixels, press Shift+M to cycle through 

the marquee  tools. Then drag  (with Elliptical  tool) or click  (with Single Row tools)  to make a 

selection.  

 

Selecting Irregularly Shaped Areas: the Lasso Tools  

 

To create freeform selections, you can click and drag with the Lasso tool ( ). But the lasso 

tool may not  give  you  enough  control.  For more  control,  you may  find  the polygon  lasso  and 

magnetic lasso tools easier to use. 

The Polygon Lasso tool ( ) is often quite useful for selecting irregularly shaped areas. To use 

it,  click  on  the  image,  then move  to  another  place  and  click  again  to  create  a  segment.  Click 

multiple  times  to  create  a  selection  around  an  irregular  area  in  your  image.   Double‐click  to 

finish the selection. 
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Note: If you are in the middle of selecting and you make a mistake, press the backspace key to go 

back one segment, or click the Esc key to undo the selection entirely.  

Without pressing the mouse button, move the magnetic lasso tool  around an area to select 

it. The tool will look for edges.  

 

Selecting by brightness and color: Magic Wand tool (W)   

Click somewhere on the image with the magic wand tool to select adjacent portions of the image 

based  on  color  brightness.  The  higher  the  tolerance  entered  in  the Options  palette,  the more 

pixels are selected.  

Note:  In  addition  to  the  above  tools,  there  are  some  additional more  advanced  techniques  for 

making selections. For example, you can use the Pen tool to create paths. You can convert a path 

into a selection by choosing Make Selection from the Path palette menu. 

 

General Selection techniques  

To hide the selection outline, press Ctrl+H. To display the outline again, press Ctrl+H again.  

To invert a selection, choose Select > Inverse. 

To deselect, click outside of the selection, or choose Select>Deselect, or Press CTRL+D. 

 

Adding to and subtracting from current selections 

To add to an existing selection, press Shift 

To subtract from an existing selection, press Alt 

To add to an existing selection based on color, choose Select > Similar. 
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Moving Selections 

To move a selection outline, put the selection cursor inside the selected area and drag. 

To move the contents of a selection, choose the move tool  and drag the selection.  

 

Feathering selections 

Feathering gives a selection a softer edge. You can feather a selection by entering a value in the 

Feather  checkbox  in  the  options  bar.  Or  you  can  feather  an  existing  selection  by  choosing 

Select>Feather.  
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Working with Layers 

Images  in  Adobe  Photoshop  are  made  up  of  layers.  Initially,  each  image  has  only  one  layer 

(called the background layer), but you can add more layers to the image.  

Layers are very useful  for editing  images and creating  special  effects. For  example,  you could 

make a copy of a layer and make some changes to it. If you don't like the results, you can delete 

the layer and still have your original layer as a backup. You can also combine images by putting 

different content on different layers. 

Note: Keep  in mind  that  layers  require  a  substantial  amount  of memory.   Photoshop  files with 

large numbers of layers typically are large files.  

To work with layers, display the Layers palette by choosing Layers from the Window menu. The 

following is an example of the layers palette along with an image.  

 

The first column of the layers palette shows which layers are currently visible,  indicate by the 

eye icon (  ). In the above example all the layers are visible. You can change a layer's visibility 

by clicking in the first column for the layer.  

Note: Even when a layer is visible, part of it may be transparent. For example, this happens if you 

select part of an area and then press the delete key. When part of a layer is transparent, the layers 

underneath it can show through.  
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Photoshop represents transparent areas by a checkerboard pattern:  

 

You can change the opacity of a layer by entering a value between 0 and 100 in the Opacity field 

at  the  top  of  the  layers  palette.  For  example,  at  opacity  of  10%,  the  layer  would  be  nearly 

transparent;  at  opacity  of  90%,  it would be  almost  completely  opaque.  The opacity default  is 

100%. 

Editing, you do within Photoshop affect the current layer. In the example above, the "Sun" layer 

is the current layer.  

To make a layer the current layer, click on the layer in the Layers palette.  

To change the name of the layer, double‐click on the layer's name, then type in a new name. 

To create a new layer, click the new layer icon at the bottom of the Layers palette, or duplicate a 

layer by dragging the layer to the new layer icon. 

 

To delete a layer, click the trash icon, or drag the layer to the trash icon (next to the new layer 

icon). 

 

To  lock  (prevent  changes  to)  a  layer,  click  one  of  the  Lock:  boxes  near  the  top  of  the  layers 

palette. From left to right, they are: lock transparent areas, lock pixels, lock layer position, and 

lock all. 
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Layer Styles 

You  can  add  special  effects  such  as  drop  shadows  to  any  layer  of  your  Photoshop  image  by 

selecting  the  layer  in  the  layers  palette,  then  clicking  the  Effects  button  at  the  bottom  of  the 

layers palette: 

 

The  Layer  Style  dialog  box will  appear. Use  this  dialog  box  to  create  effects  for  the  currently 

selected layer. 

 

Note: Transparent portions of a layer allow the layer to have edges to which you can apply effects 

such as drop shadows. If your layer doesn't have any transparent pixels, you may not be able to see 

any changes when you apply layer effects. 
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Combining Images 

One  of  the  great  advantages  of  layers  is  that  they  can  be  used  to  combine  images.  You  can 

combine images by opening two images in Photoshop, and then using the move tool  to drag 

one image on top of the other. When you do this, the first image appears as a new layer in the 

second image.  You can also copy and paste a selection from one image to another, which also 

creates a new layer. 



Information Technologies Training 
Adobe Photoshop 

 

 
Page | 73  

 

Adding Type to Images 

To add type to images use the Type tool (“T” in the Toolbox).   

 

To enter a single  line of  text,  click on  the  image with  the  type  tool. Then  type. A  type  layer  is 

automatically created.  

To  create  a  paragraph  (column)  of  text,  click  and  drag with  the  type  tool,  then  start  typing. 

When you enter the text, it will wrap at the point where you stopped dragging.  

To reposition the text while you are using the Type tool, press the Ctrl key. The Type will change 

into the move tool so you can move the text box.  

When you are finished typing, click the “Tick Mark” ( ) in the options bar or press the Enter 

button of the Number Pad. To cancel, click the ( ) mark in the options bar.  

To adjust the color and format of your type, select the type and then change the settings in the 

options bar (at  the top of  the Photoshop desktop), or use the Character or Paragraph palettes 

(to display these palettes, click on the text palettes button (  ), which appears in the Options 

bar whenever the Type tool is selected). 
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When you use the Type tool, a type layer is automatically created. As long as your type is on a 

Type layer it is editable. If you convert it to an image layer by rasterizing it (Layer>Rasterize), 

you will no longer be able to edit it.  

Painting Techniques  

In addition to working with photographs and type, you can also use Photoshop create or modify 

images  using  paint  brushes  and  colors.   The  brushes  are  also  used  for  some  other  special 

purposes, such as for using the healing brush and eraser tools.  

 

Choosing an area to paint  

To isolate an area you want to paint, make a selection. This protects the non‐selected area of the 

image from painting. If you want to paint on the entire image, make sure nothing is selected.  

 

Choosing Foreground and Background colors  

The paint brushes paint with the current foreground color, which is shown in the toolbox. The 

default foreground color is black and the default background color is white, as shown below.  

 

To swap the foreground and background colors, type X, or click on the double‐sided arrow. To 

return to the default color, type D. 

To choose a new color,  click on  the  foreground color  in  the  toolbox, and  the color picker will 

appear.  
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When you choose a color and then click OK, the new foreground color appears in the toolbox:  

 

You can also choose colors by clicking in the swatches palette or color bar (in color palette), or 

clicking on the Eyedropper tool and using it to sample a color from the image by clicking on the 

image.  

 

Using Painting Tools 

Using the Paintbrush (B)    

• Choose  the  tool  in  the  toolbox. Change  the brush size and other options  for  the  tool  if 

you wish by changing the settings in the options bar. 

• Drag on the image or selection. To constrain brush strokes to straight lines, press shift 

while you drag. 

Using the Eraser (E) tool   

The eraser erases to transparency if on a layer other than the background. It erases to 

the background color if you are erasing on the background layer.  
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Choose  the  Eraser  tool,  then  choose  a  type  of  eraser  from  the  Eraser  Options  palette 

(paintbrush, airbrush, pencil, or block). Drag on the image to erase. 

Note: You may want to make a copy of your layer before you use the eraser so that you will 

have a backup.  

Using the Paint Bucket (G)   

The Paint Bucket  fills adjacent areas  that have colors within tolerance range of a pixel 

you click.  

• In  the  layers  palette,  check  Preserve  Transparency  if  you  want  to  avoid  filling 

transparent areas of the layer 

• Choose the Paint Bucket tool. 

• Set a tolerance value in the options bar. 

• Click in the portion of the image that you want to fill. 

Creating gradients (G)   

• Click the Gradient (G) tool. 

• Choose Gradient options in the Options bar. 

• Click and drag to create a gradient. 
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4.5  Preparing Images for Website 

Web Imaging Tips 

When saving or exporting files for use on the web, you need to save images in a Web‐compatible 

file format, such as GIF or JPEG. To do this you can use File > Save For Web or File Save As. Save 

for  Web  gives  you  the  most  options,  and  allows  you  to  preview  your  image  at  different 

compression levels. 

Here are some things to keep in mind when saving images for the Web:  

When you export images from Photoshop to a Web file format, keep a native Photoshop file as 

backup. This will help you if you need to modify any of the images later.  

Make file sizes as small as possible while maintaining acceptable image quality.  

When  working  on  the  Web,  remember  to  think  in  terms  of  pixels  (not  inches).  Images  will 

appear on the Web at about the same size as they do when you are looking at them in Photoshop 

at 100% view. 

The “Save for Web” Command 

A good way to save images for the Web is to choose File > Save for Web. The advantage of the 

Save for Web command is that  it presents previews of your image with different settings. You 

can apply different settings  to different previews and compare  them before you decide which 

settings you want to use when you save the image.  

When you choose Save for Web, the following dialog box appears: 
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In  the  Save  for Web  dialog  box,  the  original  image  appears  in  the  upper  left  corner,  and  the 

others are previews. Click on one of the previews to select it. (A thin blue line appears around 

the  currently  selected  preview.)  You  can  change  the  selected  preview's  settings  in  the  upper 

right  area of  the dialog  box. The  available  settings  change depending on whether  you  choose 

JPEG or GIF from the popup menu in the upper‐right area.  

The file size  for each preview is shown below the preview. Compare the  file sizes and display 

quality of the previews. In some cases either GIF or JPEG is acceptable.  

In  general,  for  color  photographs  and  images with  gradients  use  JPEG  format.  For  images  or 

graphics with flat colors (such as illustrations and logos), use GIF format. 
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For JPEG format:  

Choose JPEG from the popup menu in the upper‐right area. 

 

If you wish, choose one of  the Preset options  for defining your settings; otherwise choose the 

settings you want to specify from the other popup menus.  

Choose Quality, either by choosing Low, Medium or High or by choosing a value between 0 and 

100. A high number such as 90 will result in a very high quality image, but the file will be larger 

and will take much longer to download. Most images can be saved at fairly low quality and still 

look good on the Web. 
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For GIF Format: 

Choose GIF from the popup menu in the upper‐right area. 

 

If you wish, choose one of  the Preset options  for defining your settings; otherwise choose the 

settings you want to specify from the other popup menus.  

Choose a color reduction palette. Usually Selective, Adaptive, and Perceptual work well.  You can 

experiment and see which looks best to you.  

Specify the number of colors you want the GIF image to have (the more colors the larger the file 

size) 

Choose Interlaced if you want the image to start appearing more quickly (recommended). 
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5.  Internet and Email 

5.1  Internet  

Internet is a network of computers around the world. Every computer connected to the internet 

must have a unique identification. This unique identification is called the IP (Internet Protocol) 

address. The IP address is number‐form of address and is easily used/understood my machine. 

But it is quiet difficult for human to remember and use such numbers. So for the easy daily use, 

such names are  translated to easy‐to‐use and easy‐to‐remember  form. Ex bbc.co.uk  is an easy 

name for normal man to use. It actually refers to a computer located somewhere in the world. 

There are different ways of using the internet resources. For a normal man, the easy interfaces 

are available. They normally use the internet through the Browser or some simple applications 

such as messenger. 

Browser 

Three  are different browsers  available. One of  the most  commonly used browsers  is  Internet 

Explorer.  Other  are  Mozilla  Firefox,  Netscape  navigator  etc.  Whichever  browser  we  use,  the 

purpose is same but the features provided by the individual browser may be different. 

Websites 

A web page is a page containing text, picture and/or different multimedia objects such as sound, 

movie etc. A collection of web pages form a website. Now a days, even small firms or individuals 

have websites  to  give  information  about  them.  These websites  are  stored  in  some  computer 

somewhere  in  the world.  These  computers  are  also  designated  by  IP.  For  easiness,  these  are 

mapped to easy names such as www.planetfinance.org, www.smelink.com.np 

We can access the website through the browser. 

Hosting 

Web Hosting or 'Hosting' is a service provided by a vendor which offers a physical location for 

the storage of web pages and files. Think of a Web Hosting Company as a type of landlord, they 

rent physical space on their servers allowing web pages to be viewed on the Internet. 
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Domain 

An addressing  construct used  for  identifying  and  locating  computers on  the  Internet. Domain 

names provide a  system of  easy‐to‐remember  Internet  addresses, which  can be  translated by 

the Domain Name System (DNS)  into  the numeric addresses  (IP address) used by a network.  

For example: www.planetfinance.org is the domain name.  

Every domain name has a suffix that indicates which Top Level Domain (TLD) it belongs to. 

Which are as follows: 

· com  ‐ commercial business  

· org  ‐ Organizations (nonprofit)  

· net  ‐ Network organizations  

· gov  ‐ Government agencies  

· edu  ‐ Educational institutions  

· mil  ‐ Military  

· ca  ‐ Canada  

· th  ‐ Thailand  

.np  ‐ Nepal 
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5.2  Email 

The full form of email is Electronic mail. For a normal mail delivery we must have a sender’s and 

receivers address. Similarly, we need a sender’s and receiver’s email address to send email. The 

email address can be publicly available email address  (free of  cost). And privately used email 

address. Yahoo, Hotmail, Gmail etc are some common names providing the free email facility to 

the users. An individual can easily create and use the account to send/receive email. Depending 

upon  the providers,  there  is variation  in  the size of  the email box. One can send,  receive, and 

store the emails in his /her account as per necessity. Before using the account each must create 

an individual account. 

There  may  also  be  organization  specific  email  addresses.  These  types  of  email  systems  are 

created specially for security and maintenance point of view. It is restricted to certain group or 

individual. 

Messenger 

Messenger is a chat application for people to chat directly with each other when they are online. 

Almost  all  the  email  providers  have  also  provided  the  chat  facility.  Eg  Yahoo  has  Yahoo 

Messenger, Hotmail has msn Messenger. 

 

Mail System 

How to open account to send/receive email? 

1. Open browser 

2. In the address bar, type the name of the email address provider’s website e.g. 

www.yahoo.com or www.hotmail.com 

3. To create the account, one must click ‘Sign Up’. 

4. The sign form asks different personal information. (The information may be varied 

depending upon the provider) 

5. Upon filling the information, click on the Agreement button. 

While creating the account, the address must be unique to all others. 

6. If the necessary fields are filled and comply with their rules are regulations, the account 

with the requested id is created and is ready to send receive the mail. 
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Using the account  

There are different categories inside. 

‘Inbox’ contains the mail sent by others 

‘Sent’ contains the mail sent to others 

‘Spam’ contains the mail not really found to coming from reliable source. 

‘Draft’ contains the mail being drafted but not sent. 

‘Composer’ section is used to compose a new mail to be sent to others. 

Note: The name of the categories may slightly vary depending upon the provider. 

 

There may also be additional options such as Delete (to delete unwanted mail), Reply (to reply 

to a particular person), Forward (to forward the mail received to someone else). 

While composing mail, the only compulsory part is the receiver’s email id. 

 

Using an already created account 

1. Open browser and type the name of the provider’s address. 

2. Supply your id and password provided in the sign up form. 

3. Click ‘sign in’ button. 

Safety  Precaution:  After  signing  in  the  account,  never  close  the  account  directly.  The  proper 

method is to click ‘Sign out’ option to exit. 

 

Messenger 

The messenger facility is embedded with email system in Gmail so when one signs in, one can 

chat directly. But in Yahoo!, MSN and some other, the messenger system is separate from mail 

system but the same id is used to chat as well. 

For using the messenger, the application should be installed in one’s system. 
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1. Open the messenger. 

2. Supply the username and password and click ‘Sign In’. 

3. To add new account, 

4. To chat, 

5. To exit, 

Note: Never close the messenger directly for the safety purpose. 

Microsoft Outlook 

Normally a separate mail agent such as outlook is used when we have our own mail system or 

when we purchase the mail address from some organization such as ISP, though we can also use 

such mail agent for public mail system such as hotmail. 

 

Following are the major steps in outlook. 

1. Creating account. 

Open Outlook  

Tools menu =>Email accounts 

In server type select POP3, IMAP etc by consulting the provider 

Then provide the email address, Incoming mail server, Outgoing mail server, user name 

and password as the required information. 



Information Technologies Training 
Internet and Email 

 

Page | 86  
 

2. Click ‘New’ to create mail message. 

3. Following is the appeared window. 

 
In ‘To’ field, write the receiver’s name 

In ‘Cc’ field, write the name of other receiver(s). 

In the ‘Subject’ field, write the subject. 

After writing the message in the textbox, click   to send the message. 

To  complete  the  remaining  the  process  of  sending  and  receiving  the  mails  click  the 

 button on the main window. 
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